Results 1 to 2 of 2
  1. #1

    form copyobject fails (access2k)

    not sure why this is happening. i can copy tables and queries using the following lines, but not forms or reports. what am i doing wrong?

    DoCmd.CopyObject Me.DataFilePath, "frmBranches", acForm, "frmBranches"
    DoCmd.CopyObject Me.DataFilePath, "AcctBranches", acTable, "AcctBranches"

    the error i get is The CopyObject action was canceled. i verified the form doesnt exist. i even tried using a different form name... still no luck.

    thanks in advance. - andy

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Sacramento, California, USA
    Thanked 1 Time in 1 Post

    Re: form copyobject fails (access2k)

    Well, according to on-line help, the newname argument is
    <hr>A string expression that's the new name for the object you want to copy. To use the same name if you are copying into another database, leave this argument blank<hr>

    Have you tried leaving out that argument?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts