Below is a pasted note during a trouble shooting after installing a new Western Digital 350 HD. Note that the new WD HD did not come with manual or install disk so I used a WD DC disk I had available. The clone process worked fine and I configure the new drive as NTFS from the old being FAT 32. Also note that this particular PC is an older AMD 1.4 GZ machine... 1.2 Gb ram. I removed the old hard drive because Windows XP insisted calling it the "System Drive."

"Sunday, January 31, 2010; Changed pins again according to what I found on first link. Didn't cold boot however cause I went directly to CMOS and all was well there... cold boot still pending... Still get "disk boot failure" message but hitting ctrl+alt+delete and it boots right up! Must be either the ribbon, battery or driver related thing? The battery seems fine however. Conclusion is that the AMD ether needs a new ribbon for the hard drives or it's just too old! There may be a driver available?" Still have to double boot...

So that's it folks! Any insight on this little problem would be greatly appreciated!

Thank You,