Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Feb 2010
    San Jose, CA
    Thanked 0 Times in 0 Posts
    Using Windows 7 and Google Chrome.

    At some point in the past (see * below), I clicked a media stream link in Google Chrome and was asked what program I would like to use to execute a CGI file. I accidentally chose Windows Media Center (Windows Media Player was not shown in the available/suggested list; I was too stupid to choose Browse). Since then, when I click on similar links in Chrome, it gets downloaded to my Downloads folder as a CGI file (like, Stream.CGI) and there is no obvious way to get it to play; the file itself seems to be useless.

    If I go to Control Panel -> Default Programs -> Associate a File <blah blah>, CGI file is associated with Windows Media Center; it is impossible (or at least not obvious how) to un-associate it. If I also-associate it with Windows Media Player (by Browse...), Windows Media Center is still listed as associated, and both have the "Always use..." check-box checked (neother of which can be unchecked).

    If I click same link in IE, Windows Media Player starts as expected and plays the stream, perfectly as expected. (If I right-click in IE and Save Link As, it gets saved as an AIX file, not a CGI file.)

    * It used to be that in Chrome, clicking such a link would start playing the stream in Windows Media Player.

    My goal: I want to use Chrome exclusively, and as such, I would like media stream links to invoke Windows Media Player and start playing the audio. As it is now, I must use IE to accomplish it.

    Thanks in advance!

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Florence, SC, USA
    Thanked 9 Times in 9 Posts
    Try using Chrome Options to change this. This is a Chrome setting, not Windows. If that's not it, ask at the Chrome site or use Help in Chrome. Chrome Help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts