Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Freehold, New Jersey USA
    Thanked 0 Times in 0 Posts
    Hi Loungers!

    I've got a 2.5" Seagate SATA drive that I just put into an enclosure.

    Problem is I cannot format it. The drive previously had Linux on it.

    When I try to Delete the partition in the Windows 7 Disk Manager I'm told that there's a Data Error (CRC)

    I've tried some disk utilities and they tell me I can't write to some sectors.

    I've loaded up an Ubuntu VM and tried it's disk management util and was told something about Magic DOS.

    Any ideas?


  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    California & Arizona
    Thanked 609 Times in 557 Posts
    Run chkdsk on the drive from within the W7 Disk Manager prior to attempting a format.
    Take the drive out of the enclosure and place it on one of your Mainboard's SATA port...
    Then boot back to your os and run a chkdsk on it, preferably on it's native Linux os prior to formatting.
    Use Linux native chkdsk and format functions from a boot environment.
    Boot to a recovery disk and get yourself to a command promt; use the "chkdsk /r" command.
    If errors found and corrected use Format.
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts