Results 1 to 1 of 1
  1. #1
    3 Star Lounger
    Join Date
    Dec 2009
    Atlanta, GA
    Thanked 0 Times in 0 Posts
    This is a follow up to my post on 4/15. I can get OE to send and receive on Gmail. I can get OE and Intellect to receive on my business email. But I can't get either to send emails on my business account. The business host has registry hacks and how to set up the account manually. If I use the registry hacks I lose the IMAP folders on OE if I set it up manually I can't send. With the reigstry hack I get this error message:

    "Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: '', Server: '', Protocol: SMTP, Port: 465, Secure(SSL): No, Error Number: 0x800CCC0F".

    Here's the manual settings that are listed on the business servers. I question their accuracy since they still are using port 25 for outgoing mail:

    Manual Settings
    Mail Server Username:
    Incoming Mail Server:
    Incoming Mail Server: (SSL)
    Outgoing Mail Server: (server requires authentication) port 25
    Outgoing Mail Server: (SSL) (server requires authentication) port 465
    Supported Incoming Mail Protocols: POP3, POP3S (SSL/TLS), IMAP, IMAPS (SSL/TLS)
    Supported Outgoing Mail Protocols: SMTP, SMTPS (SSL/TLS)

    I have attached screen captures of my settings in a zip file. The setting on OE are labeled:

    "OE_Gmail"; Gmail that works.
    "OE_Work_Jam" are the registry hack settings for work for OE that have no IMAP folders.
    "OE_Work" are the manual setting for work for OE with IMAP folders but doesn't' send.
    "Intellect_Work1" are setting I'm using on Intellect. Since the labels for the setting aren't consistent this may be some of my problem.
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts