Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    East Hanover, New Jersey, USA
    Thanked 1 Time in 1 Post
    I almost never deal with currency in my spreadsheets. Almost always, I want numbers to be without decimals and with comma separators for thousands.

    Every time I format cells for a number format, it comes up with two decimal places and no thousands separator. So I have to manually change it to what I want. This happens to me typically multiple times a day.

    How can I change Excel defaults so that when I select the Number format, it comes up already configured for zero decimal places and a comma separator? (I've tried setting book.xlt for this to no avail.)
    Bill Treloar
    Rank Magic Blog

  2. #2
    Super Moderator WebGenii's Avatar
    Join Date
    Jan 2001
    Redcliff, Alberta, Canada
    Thanked 5 Times in 5 Posts
    If you are using 2007 - you could modify the normal style.
    [b]Catharine Richardson (WebGenii)
    WebGenii Home Page
    Moderator: Spreadsheets, Other MS Apps, Presentation Apps, Visual Basic for Apps, Windows Mobile

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts