Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Thanked 0 Times in 0 Posts
    About a week ago my power management just stopped working. The monitor won't power down, the computer doesn't go to sleep, nothing. I have searched the net and tried many fixes and none have worked. I read that Google Chrome can do this which I had recently installed so I uninstalled it and even did a system rollback to the previous day when things had been working, and still nothing. The odd thing is it works when I am logged in as the Administrator. I tried exporting the Administrators PwrCfg key from that registry after giving my user full permissions on it and then imported it when logged in as myself, but that did not work either. I am running Windows 7 32bit on an HP Desktop system.
    Can anyone help??
    Thanks in advance.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    California & Arizona
    Thanked 609 Times in 557 Posts
    Have a look through this article from the Windows Seven forums:
    How to Restore the Default Power Plan Settings in Windows 7

    You should also provide us with some very specific information on what you have already tried to do so we don't offer the same advice.
    Attached Images Attached Images
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Thanked 937 Times in 856 Posts
    I have Chrome, as well as FF and IE installed and have had no problems with my power schemes, although this is on a 64 Bit laptop. Since my 32 Bit desktop is rarely used, I am unsure of the power scheme functionality on it. My wife's laptop is also 64 Bit although mine is Ultimate whereas hers is HP. It does not make sense that Chrome would cause this problem.

    It is possible your User Account has become corrupted although I would think this a long shot as well. This thread also talks about problems with a User account.
    Have a Great Day! Ted

    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)

    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts