Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Dec 2003
    Bothell, Washington, USA
    Thanked 0 Times in 0 Posts
    I have a color laserjet printer with duplex capability. I have set the printing preferences for this printer in Control Panel such that printing duplex, i.e. printing on both sides of each page, is the default setting.

    As a case in point, when I navigate to the IRS web site and choose an IRS form (in PDF format) and then print it, the form does NOT print duplex, but rather simplex (i.e. on only one side of each page). If I download the same PDF file to my PC and then open it with acrobat and print it, it DOES print duplex, I assume because I have set the default preference for the printer to be duplex.

    I found other websites with PDF files and get the same result, i.e. the site somehow takes charge of the printing preference (duplex or simplex) rather than letting my printer decide. I never had this problem with Windows XP with the exact same printer.

    I also experimented with multi-page Word and Excel documents on the web. These online documents do not exhibit the problem. They use my printer's default setting.

    So why this difference when printing PDF from the internet? I am not even sure where this behavior is governed. Is it some setting in IE8, in Acrobat?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Thanked 937 Times in 856 Posts
    It has got to be something in the way a PDF opens in your browser. Have you tried a different PDF reader. I have switched to another reader for most of my need (I have one site that requires Adobe, otherwise Adobe Reader would not be on my PC). I use PDF-XChange Viewer for these chores now.
    Have a Great Day! Ted

    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)

    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts