Results 1 to 1 of 1
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Perth, Western Australia
    Thanked 1 Time in 1 Post
    I am a licensed user of PowerD[attachment=90252:Snap2.jpg]esk 8, an excellent replacement for Windows Explorer. I run it under Win7 32bit and I have 3 x HDD's, all formatted NTFS. I use Size Manager frequently, it works perfectly on Drives D & E but on Drive 'C' (Boot Disk) it gets to about 90% then says 'Stopped working' I have effected a repair installation but that makes no difference. I have uninstalled, deleted the .stg files and re-installed to no avail. My 'C' drive contains about 90gb of data but Size Manager reports 149GB before it stops working. I have run PowerDesk since the Mijenix days but I am starting to get very frustrated with this problem. I ran the installation file as 'Administrator'. I have run CHKDSK /F/R but no problems reported.
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts