Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Thanked 1 Time in 1 Post
    I have a Lite-on LH-20A1L Lightscribe DVD that has always worked in this machine. It still reads and writes fine, but when I flip a Lightscribe disk over and try to burn it, it says "no lightscribe drive detected". This system is running XP Pro on a MSI MB, I have 2 different Lightscribe software, one is the free one from Lightscribe (I even re-installed it to make sure), the other is Fireman 3.0. I've tried all the things I could find by Googling this problem, never had a driver disk for the drive, but like I said it always worked fine, last used the Lightscribe in August, no problems with same media. Anyone have any suggestions? Thanks

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Thanked 54 Times in 51 Posts
    You can try a cleaning disc,which you can buy most any where.
    How old is the drive? Depends on much you want to be able to lightscribe or how badly you need the drive in question.You can always RMA the unit to the manufacture.
    Try an Uninstall in system properties.Click on the + sign then right click on the name of the unit to Unistall.Then reboot your computer.I also have one last suggestion that,Might help update the firmware here;Lite-On
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts