Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Sussex, NB, Canada
    Thanked 0 Times in 0 Posts

    Cool Where do I find network permissions?

    Can't find a simple answer to the following on the site. I have a Dell desktop running XPSP3 connected to a Linksys WR300N router and two laptops connected by WiFi on the network. Both laptops were set up with the network setup disk created from the desktop and have sharing enabled. I can print from the laptops using the network printer and when searching the workgroup laptops from the Desltop can see them listed on view workgroup computers, but when I double click on either of the laptop icons I get the message " Laptop not accessible. You may not have permission to use this network resource. Contact the administrator of this server to see if you have access permissions."
    I don't know how to apply access permissions or even where to go to do that feat. Can anyone give me a simple reply as to how I can fix this problem? I know it happens frequently to many but have never been able to find a solution that is easy to understand no matter where I have searched.

  2. #2
    Join Date
    Mar 2001
    St Louis, Missouri, USA
    Thanked 1,200 Times in 1,045 Posts
    See this post on troubleshooting network shares.


  3. The Following User Says Thank You to JoeP517 For This Useful Post:

    psellars (2011-02-25)

  4. #3
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    North Carolina, USA
    Thanked 113 Times in 97 Posts
    If you are running XP Pro on your laptops, you can check the Properties> Security tab as well as the Sharing Tab if you have Normal file sharing enabled (rather than the Simple file sharing that is XP Home's only option). Check to see if permissions are set for "Everyone" to be able to Read or Read/Write.

    If you are running XP Home, you can boot into Safe Mode using an Administrator account to be able to see the Properties> Security tab to check the permissions.
    Last edited by Deadeye81; 2011-02-25 at 11:50. Reason: spelling correction

  5. #4
    Star Lounger
    Join Date
    Apr 2010
    Bath, UK
    Thanked 3 Times in 3 Posts

    A Long-Standing problem

    Good luck with this, I have had the same problem for years, with XP SP1+2+3.

    MS have never fixed it, Win7 networking works perfectly (for me), and XP is forgotten history to them.
    I've tried every single tweak and setting I could find out about, to no avail.

    Eventually I bit the bullet and reinstalled XP Home (fully updated) on 2 machines (Desktop + Laptop), using the same Username and Password on both machines, and then applied ALL the tweaks I could find out about (Guest accounts+access, Guest Net access, etc. etc. etc. etc......).
    Now it only happens about every 10th connection. Whoopee I'm so lucky.

    It also happens using a VPN client like Hamachi LogMeIn, which ought to bypass a lot of Windows guff and circumvent the problem, but not always.

    This problem is so annoying because :-

    i) You ARE the system admin, it is XP Home - duh! MS, hello?

    ii) there is lots of "Try this..." info on the web (and even MS's Knowledgebase etc.) but none of them RELIABLY cure the problem, so they are not the definitive cure.

    iii) Even MS don't acknowledge that it is still a problem, even if you try all their suggestions.

    iv) its intermittent, so its impossible to pin down (for a non-programmer like me anyway).

    So that is my experience - it's horrible, and all you can do is waste loads of time and hope it works for you.

    Annoyingly, a Win7 PC is quite happy to see and talk to both XP machines with no problems. Homegroup can't be used on XP, but it still works. This problem exists strictly between XP machines, and its a complete b*****d!

    You have my sympathies


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts