Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Langhorne, PA
    Posts
    106
    Thanks
    53
    Thanked 1 Time in 1 Post
    Susan,

    I did not see KB2505438 on your chart although I updated before I read your column. I installed it and KB2479943 as well as KB 890830 and 3 updates for Office 2010. Since then every time I reboot to Windows 7 (Ultimate) 64-bit the driver for all but 2 of my USB ports fails to load. The ports show as faulty in Device Manager. Microsoft FixIt Hardware Module installs the driver fixing the ports until I reboot even if I boot into Safe Mode. My second internal drive runs Windows 7 32-bit and there's no USB problem if I reboot to that drive after running FixIt. Note that when I plug a thumb drive into the faulty ports it lights up briefly but the system does not recognize it as being present.

    Any suggestions? Tell Microsoft?

    Dell XPS400 Pentium D 4GB RAM

    Norman Castel

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    24,306
    Thanks
    5
    Thanked 1,201 Times in 1,046 Posts
    I move this to a thread in the Windows 7 forum. More members hang out there that can help.

    Joe
    Last edited by JoeP517; 2011-03-11 at 16:19.

  3. #3
    Administrator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,974
    Thanks
    122
    Thanked 824 Times in 739 Posts
    Try uninstalling your USB controllers and then reboot to have Windows reinstall them. Also, go to Dell's support site to insure you have the latest chipset drivers.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •