Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Mar 2011
    Thanked 0 Times in 0 Posts

    HP MediaSmart Server LX195 won't respond

    I installed this server several months ago. It's been backing up three PC's successfully.

    I shut it down while on vacation. Upon returning, I powered it up but am unable to communicate with it. I receive the message "WHS not connected to network".

    I can ping it. I've tried the System restore disk. Same problem
    I've tried to connect remotely. Same problem
    I've followed the instructions to put it into diagnostic mode, but the LEDs show no problems present.

    any help would be appreciated

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Milwaukee, WI
    Thanked 64 Times in 52 Posts
    ICMP (the ping command) is a low level network test. What it's telling you is that the NIC is talking to the rest of the network. That's a good thing. But it won't tell you much else. The issue may very well be in the NIC configuration. Check the config and make sure the subnet mask and gateway is correct. Or is it using DHCP? If not, set it to DHCP and see what happens. There is no need to reboot when making changes to the config of the NIC. Also try replacing the patch cable. Believe it or not, they do go bad (usually because they were pinched, one end or the other got abused). Try changing to a different port on the router.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts