Results 1 to 2 of 2
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Las Vegas, NV USA
    Thanked 14 Times in 13 Posts

    I'm getting an error...

    I'm getting an error...

    Error 1904: Module "C:\Program Files (x86)\Common Files\MSSoap\Binaries\SOAPISAP.dll" failed to register. HRESULT -2147023782. Contact your support personnel.

    I get tis tring to install EndNoteWeb 3.0 on a Windows 7 64-bit. I tried installing it under "normal" conditions, and I tried installing it with all the startup progs off.

    The dll is there. If I try to register it separately (regsvr32 "C:\Program Files (x86)\Common Files\MSSoap\Binaries\SOAPISAP.dll") I get the error below.

    I posted to the EndNote board as well, not knowing whether it is an EndNote problem or a Windows 7 issue.

    Any ideas as to what or how to fix it?

    Chuck Billow
    Attached Images Attached Images
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Polk County, Florida
    Thanked 451 Times in 357 Posts
    It could be something as simple as a corrupt file. If this is an application that you downloaded, you might try downloading it again. If it is an application that installs from a CD/DVD ROM, you might try thoroughly cleaning the disk, and/or using a cleaner disk on your CD/DVD ROM drive.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts