Results 1 to 4 of 4
  1. #1
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,682
    Thanks
    228
    Thanked 16 Times in 15 Posts

    Windows XP Home With SP3-"Saving Your Settings" Message Missing

    My friend has XP Home with SP3, and whilst sorting out another problem for her I noticed that on shutdown, which is pretty fast, the "Saving your settings" message is not displayed. Should it be (I haven't used XP for some time) and if so what can I do about it.

    Advice would be appreciated.

    Thanks,
    Roy

  2. #2
    Administrator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    5,035
    Thanks
    407
    Thanked 662 Times in 557 Posts
    UPHClean should fix this Roy, it forces the profile to be saved before logout.

  3. The Following User Says Thank You to satrow For This Useful Post:

    royw (2011-04-20)

  4. #3
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,682
    Thanks
    228
    Thanked 16 Times in 15 Posts
    Hello satrow,

    Sincere thanks for your suggestion.It worked first time.

    Kind regards,
    Roy

  5. #4
    Administrator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    5,035
    Thanks
    407
    Thanked 662 Times in 557 Posts
    No problem Roy, it's nice to see an easy question from time to time

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •