Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Manchester England
    Thanked 0 Times in 0 Posts

    Angry Failure to get to boot disk

    I have an old Acer Aspire T180 desktop system that is running an AMD Sempron processor and Windows XP SP3; it has two 80Gb HDD and 3Gb of RAM. I don't have the full specs to hand but I don't believe that my problem lies in the details of the hardware.

    The Acer has performed without too many problems for about 6 years. Recently I noticed strange problem where it would attempt to install MS updates but fail to install any. I tried restoring to an earlier date but found that I couldn't do this even when going back over 2 months. I have not had much time to devote to solving this problem and otherwise the PC was working fine. FYI I have the most recent version (10.?) of Zone Alarm Security plus Spyware Doctor and I regularly run SpyBot and SuperAntiSpyware so I generally don't seem to have infection problems.

    Today when I switched on the system didn't even get to boot. I get the very first Acer splash screen which offers the options of pressing Esc for Setup or F12 for Boot options and it sits there. The hard drive light is on permanently and obviously I cannot boot from the XP disk or any other system recovery option because it never gets to the point of "deciding" where to look for the boot information - I have tried pressing Esc and F12 and nothing happens.

    Any ideas? Is this just a dead machine and not worth the effort of trying to resuscitate? I have everything backed up so I can access my files. However if I get a new machine I'll have to spend a day or two re-installing loads of programs. So it would be worth a day's work to try to revive this machine - all suggestions entertained.

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Manning, South Carolina
    Thanked 1,608 Times in 1,452 Posts

    You could give the free Boot-Med a try. I've downloaded this Linux boot disk image designed to fix Windows problems. However, I haven't had a chance to check it out yet. It was recommended by a friend who swears by it.
    May the Forces of good computing be with you!


    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Join Date
    Mar 2001
    St Louis, Missouri, USA
    Thanked 1,200 Times in 1,045 Posts
    Have you turned the PC completely off and checked the connections inside?

    Are you sure you are pressing ESC or F12 early enough in the process?


  4. #4
    Administrator jwitalka's Avatar
    Join Date
    Dec 2009
    Thanked 824 Times in 739 Posts
    Go into BIOS and verify that the right disk is selected in the boot order.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts