Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Galway Ireland
    Thanked 0 Times in 0 Posts

    Photocopier problem

    Hi All
    I have a problem with a Photocopier in school. the photocopier is a Kinoca Minolta bizhub C2oo. It is networked and has a static ip address. initially it worked fine for about a month. This is the problem. the photocopier takes from five mins to half a day to print one or four sheets. The job goes from the print queue to the photocopier straight away. The problem happens no matter what part of the school I try to send the print job from. I tried the following
    1 Checked the network that was fine.
    2. Reinstalled the drivers
    3. Attached a cross over cable directly to photocopier and it printed fine, tried the old way again same problem.
    4. Tried different laptops no joy.
    5. An engineer came out tried a few things was not successful said it was a network problem and he doesn't deal with networks only the machine itself so that was helpful.

    Is there anything else I could try to rectify the problem?


  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Thanked 54 Times in 51 Posts
    I tried the following 2. Reinstalled the drivers
    You didn't note how old the drivers were.Here is 2010 drivers link;
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Manning, South Carolina
    Thanked 1,608 Times in 1,452 Posts

    Is it just that one job or any job? If it's just that one I'd check to see if it is trying to load a non-existant paper-size or bin number. Just a shot but hope it might help.
    May the Forces of good computing be with you!


    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  4. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Milwaukee, WI
    Thanked 64 Times in 52 Posts
    Clearly its not a driver issue. You eliminated that with the cross over cable test. A network issue sounds feasible. It worked for a while then it didn't. Something changed. It's possible that there is a network protocol enabled on the copier that you don't need. Something like IPX or AppleTalk, which will cause the device to search and search before it actually sends the job over TCP/IP.

    Did the engineer reset the copier back to factory defaults to test this possibility? If not, try it before looking at anything else. Its also very possible that a network admin changed something on a router that is causing your delays. Or perhaps the content management/filtering system. Some sort of port filtering going on. I've seen it happen more than once. Good luck getting them to admit it or help you troubleshoot it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts