Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2009
    New York, NY
    Thanked 0 Times in 0 Posts

    didn't really think resetting my cable modem would fix file sharing

    This is the first time I have had this problem.
    But, I guess that is why RCN's first FAQ starts with, "How To Reset Cable Modem".
    A few months ago I switched to RCN Internet. In the process RCN gave me a new CISCO/Linksys router and a ARRIS TM602G modem.

    For years my Linux PC has successfully shared files/folders with my Windows 7 PC. And my Windows 7 PC shared files/folders with my Linux box. I use samba. A few weeks ago I purchased a WD TV Live Streaming Media Player to watch my computer videos on my TV. That worked, too. The WD TV Live Streaming Media Player was able to browse the shared folders on both my Linux and Windows 7 PC.

    Two days ago, my WD External drive that was attached to my Linux box stopped responding.
    So, I rebooted the Linux box with the external drive still connected.
    But, my Linux PC didn't boot.
    Anyway, I don't know why my PC wouldn't boot just because a broken external drive was connected via USB.
    So, I unplugged the external drive from the PC and rebooted Linux.

    Then, I attached the WD External drive to my Windows 7 PC to try to run the WD diagnostics from Windows. But, the WD External drive wasn't recognized by Windows 7 so I rebooted the Windows 7 PC. Unfortunately, the Windows 7 PC refused to boot with the WD External drive connected. Once I unplugged the WD External Drive the Windows 7 box booted fine.

    But, after booting I realized file sharing between my Linux box, Windows 7 box and WD TV Live Streaming Media Player stopped.
    My Linux box could still ping the 7 box and vice versa. And, both could browse the Internet.
    But, neither could browse the shared files/folders anymore. And the WD TV Live Streaming Media Player lost the capability to connect to either machine.

    So, the past two days I've been trying to figure out where my samba configurations got screwed up.
    I tried different routers and went crazy in the process.

    I knew nothing had changed on my PCs. But, just because I assumed nothing changed didn't mean I was right.

    Finally, after I got home from work I spent 3 hours continuing my troubleshooting and decided to browse RCN's website. The first FAQ was called "How To Reset Cable Modem" and I figured, "couldn't hurt". So, after resetting the modem everything is working.

  2. #2
    WS Lounge VIP
    Join Date
    Jun 2010
    Thanked 1,421 Times in 1,232 Posts
    Thanks for sharing your story. It may be of help to other users.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts