Results 1 to 7 of 7

Thread: Lost my \

  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Albany, NY
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost my \

    Whenever I'm using Windows Explorer (or opening/ saving files), the slashes in my path get replaced with a W. Even when I try to type a slash it becomes a W.
    It looks like this:
    C:WDocuments and SettingsWOwnerWMy Documents

    I have no idea why. It just started one day.

    Any ideas of how to change it back?

    Thanks.

  2. #2
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,555
    Thanks
    36
    Thanked 212 Times in 189 Posts
    Do you get the same effect with programs other than Windows Explorer?
    BATcher

    milliHelen (sub-unit): that quantity of female facial beauty sufficient to launch a single ship

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Albany, NY
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost my \

    Any windows product seems to do it. Also Chrome and Photoshop. Netscape is alright.

    Again, it's only in the textbox where a path to a file/folder is shown.

    thanks.

  4. #4
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Check and see that your keyboard setting are for ENGLISH..

    I have heard of that happening when another language is selected by mistake.

    I have also heard it could be maleware so a scan may help.
    "If You Are Reading This In English, Thank A VET"

  5. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    5,104
    Thanks
    188
    Thanked 725 Times in 638 Posts
    I think your keyboard language may have become set to the Korean language, where the backslash is replaced by the won symbol (a W with horizontal slashes through it).

    "The directory separator character also appears on Korean versions of Microsoft Windows as ₩, because ₩ occupies the same position (0x5C) on code page 949 that backslash occupies in ASCII." http://en.wikipedia.org/wiki/Won_sign

    Check your setting at Start, Control Panel, Regional and Language Options, Languages tab, Text services and input languages, Details, Settings, Default input language.

    Bruce

  6. #6
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    I suspected it was a language thing...

    For some mysterious reason things just get changed.
    "If You Are Reading This In English, Thank A VET"

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Albany, NY
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks 3 Star Lounger

    Thanks, that was it. Under Regional and Language Options, there was a Korean setting in Advanced.
    Life is back to normal now.
    You guys are the best!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •