Results 1 to 4 of 4
  1. #1
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts

    Internet Access Icon

    My Internet access icon disappeared from the system tray after a reboot.Advice as to how to get it back would be appreciated.

    Thanks and regards,Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    S.F. Bay Area, California, USA
    Posts
    788
    Thanks
    16
    Thanked 85 Times in 83 Posts
    Roy,

    Right-click on the notification tray area & go to Properties. BTW, you might also like Network Activity Indicator at :

    http://www.itsamples.com

    Zig

  3. The Following User Says Thank You to Zig For This Useful Post:

    royw (2012-07-01)

  4. #3
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts
    Zig, thanks for the link to the Network Activity Indicator, it's very useful.

    Before I received your reply I tried what you said but the Network icon was not listed. However, I discovered that if you use regedit to delete all references to IconStreams and PastIconsStreams, then use Task Manager to close and restart Explorer the Network Icon reappears.

    I am also missing the Action Centre icon, any idea as to how to restore that?

    Roy
    Last edited by royw; 2012-07-01 at 02:37. Reason: Spelling
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

  5. #4
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts
    Zig, I solved the Action Centre icon problem by applying the following registry fix, which I found in Windows 7 Forums.


    The only way I could attach the file was by changing the file extension to .txt, you need to change it back to .reg to use it.

    Regards, Roy
    Attached Files Attached Files
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •