Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Virginia
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Secunia 3.0 doesn't work on XP

    I have an XP system up to date on all fixes. MS Baseline Security says I am up to date. MS Security Essentials and Malawarebytes run error free. Secunia PSI starts a scan and hangs. I have reinstalled it and get the same error. Suggestions?

  2. #2
    WS Lounge VIP
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,635
    Thanks
    152
    Thanked 1,421 Times in 1,232 Posts
    I think you will get better support on Secunia's own support forums. There you will get people who know the application better than anyone.

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,476
    Thanks
    16
    Thanked 218 Times in 185 Posts
    Hi rnwells,

    uninstall it then install it after right clicking the file, select properties, unblock apply & ok. After its installed reboot.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Toronto, Ontario, Canada
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    secunia 3 on XP

    Same here. I've uninstalled and reinstalled 3 times, disabled all automatic updates, but it still freezes and hangs my system. using up to 97% CPU.

  5. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    5,104
    Thanks
    188
    Thanked 725 Times in 638 Posts
    Are these problems with the latest version 3.0.0.3001 released on Thursday (7/26), because that included "Bug with "long scan time for initial scan" has been fixed".

    Bruce

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •