Results 1 to 1 of 1
  1. #1
    Star Lounger
    Join Date
    Jan 2010
    Monterey, California, USA
    Thanked 0 Times in 0 Posts

    Windows XPsp3 FAX Cannot find Address Book

    I am running Windows XPsp3. My problem is that although the FAX in "Printers and Faxes" is willing to fax, the addressee needs to be entered manually (using an empty Address Book, whose location is a complete mystery to me), apparently because the Fax program can't find the faxing Address book that I used in Win2kSp4. That problem occurs in my Administrator Account and in my Limited User account.

    If anyone can tell me how to get the WinXPsp3 FAX utility to find the Win2kSp4 Address Book, please let me know.
    Either my AddressBook locations are wrong, or my AddressBook filenames are wrong, or something else is wrong.
    If necessary I can edit the Registry, but I'd rather avoid doing that if possible (and I don't have a clue about where I would begin).

    Thanks for any comments, suggestiions, or help.

    Roger Folsom



    My Dell C840 laptop has WinXPsp3 because I upgraded from Win2kSp4 to WinXPsp2 using a MicroSoft CD specifically designed for that purpose, and then got sp3 via Windows Update.

    My notes from Win2kSp4 are that the FAX Address Books should be at
    C:\Documents and Settings\[AdminUser and LimitedUser]\Application Data\Microsoft\Address Book. (The AdminUser location's Address Book has only one address, which I used for testing the setup while in the AdminUser account.)
    The AdminUser location has two files:
    The LimitedUser location has three files:
    In both locations, the file that actually holds my collection of addresses is the .wab without the ~. It is somewhat larger than the files with the ~. My recollection (which may be wrong) is that when I was in Win2kSp4, for each account there were only two files, one .wab and the other .wab~ (or maybe .wa~). I never could find an explanation of what the ~ file was for.

    I have not activated Outlook Express because I use Mozilla-SeaMonkey's email component and have no use for Outlook Express. I have some Microsoft viewers for Word, Excel, and PowerPoint, but none of the actual programs because I use WordPerfect.

    After I had upgraded Win2kSp4 to WinXPsp3, an early problem was that whenever I tried to open a PDF file the WinXPsp3 Fax utility tried to fax it (unopened). My notes say that after uninstalling my PDF-XChange Viewer (Tracker Software), I "blocked the Fax Service (using Local Policy) and then uninstalled it. (Ctrl-Panel Left Column)." Then I re-installed PDF-Xchange Viewer, which now reads PDF files with no problems, even though WinXPsp3 Fax service is operational.
    Unfortunately, I now don't know what I did to block the Fax Service (using Local Policy), or in what settings box I did it; my notes were incomplete. Today I couldn't find a setting in Local Security Policy that would unblock the Fax utility.
    So I simply used Ctrl-Panel Add-Remove Programs and Add/Remove Windows Components to re-include Windows Fax. I was asked to insert my Win2kSp4 upgrade to WinXPsp2 CD, and I did so.
    After that, the Fax program works, except for its inability to find the Win2kSp4 Address Books.
    Last edited by RNFolsom; 2012-07-16 at 00:26.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts