Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: Media Centre

  1. #1
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts

    Media Centre

    I used the add features option to add Windows Media Player and Media Centre, but how do I access Media Centre?

    Advice would be appreciated.

    Thanks and regards, Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 937 Times in 856 Posts
    From the Win 8 UI just start typing Media Center. Right Click the Media Center tile and choose Pin To Taskbar. It's also on the All Apps screen (Win 8 UI, right click and choose All Apps)

    From the desktop, with a Start Orb replacement, Programs, Windows Accessories. Copy the shortcut to the desktop then drag it to the Start Orb replacement.

    I am sure there are more, but this will get you started.
    Last edited by Medico; 2012-11-21 at 18:59.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts
    Hi Medico, I created a desktop shortcut for Media Centre but when I try to open it I am told "Windows cannot open this program because it has been prevented by a software restriction policy". I tried taking ownership, but it made no difference. How do I sort this out?
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    5,110
    Thanks
    188
    Thanked 727 Times in 640 Posts
    Control Panel, Programs, Default Programs, Set program access and computer defaults, Custom, Choose a default Media Player, Windows Media Center, Enable access to this program

    Bruce

  5. #5
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts
    Hello Bruce, I checked and Control Panel, Programs, Default Programs etc. was already set as you describe. Any other ideas?
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

  6. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 937 Times in 856 Posts
    That is strange Roy because that is what I did, Right Click on the Win 8 Style Tile and choose Pin To Taskbar. Works great. I'm not sure what else to try. I suppose you could delete that shortcut and try again, perhaps from a different location. Right click the tile and choose Open File Location. You will see a Media Center shortcut. See if this will open, if so drag it to the desktop.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  7. #7
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts
    Hi Medico, I did what you said but whether I try to open it from the taskbar icon or the desktop shortcut I still can't open Media Center and get the same message as before.

    Does anyone have any other ideas?
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

  8. #8
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 937 Times in 856 Posts
    I would try to uninstall/reinstall Media Center. Your original key should work. There is something not working correctly.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #9
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts
    Hi Ted, if you meant me to use the add/remove Windows Features menu, I did so, removed Media Center, rebooted, then added Media Center and rebooted again, but I still can't open Media Center and get the same error message as before.

    Any other ideas?

    Regards, Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

  10. #10
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 937 Times in 856 Posts
    Sorry Roy, I have no other ideas. I can only guess your basic Win 8 installation may be corrupt, but that's simply a guess.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  11. #11
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    5,110
    Thanks
    188
    Thanked 727 Times in 640 Posts
    Try this:

    1. Click on the Start menu and type gpedit.msc in the Search box and then press Enter.

    2. Expand Computer Configuration, then Administrative Templates, then Windows Components

    3. Click on the Windows Media Center item under Windows Components

    4. Right-click on the setting named Do not allow Windows Media Center to run and choose Properties

    5. In the Properties dialog, change the setting to Disabled and click OK

    6. Expand User Configuration, then Administrative Templates, then Windows Components

    7. Click on the Windows Media Center item under Windows Components

    8. Right-click on the setting named Do not allow Windows Media Center to run and choose Properties

    9. In the Properties dialog, change the setting to Disabled and click OK

    10. Close the Group Policy Object Editor

    Bruce

  12. The Following User Says Thank You to BruceR For This Useful Post:

    royw (2012-11-23)

  13. #12
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,909
    Thanks
    36
    Thanked 53 Times in 52 Posts

    MC is a slow poke !

    Royw, hi. how do I access Media Centre? In my case, the first time that I tried to run MC, it took 15 seconds to come up, being a patient person, I waited and voilà, there it was. YMMV.

    Now, I find that it comes up in about 10 seconds. If on the other hand, I place a music CD in a device, it will not see it. I have to wait for MC to load and then insert a CD, this is also time taking, up to 30 second. One has to be patient, are you ?
    Last edited by handcuff36; 2012-11-23 at 13:57. Reason: Added paragraph.

  14. #13
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts
    handcuff36, I am very very patient, and in any case Media Center opens vey quickly for me in Win 7 and 8.

    BRUCER, thanks, your helpful instructions worked and I can now access Media Center in Win 7 and Win 8. Having said that, I was able to add the folder D:\My CD'S to the Music Library in Win 7, but in Win 8 I could not do so for the equivalent folder which is G:\My CD'S. I can't work out why. Any ideas about this?
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

  15. #14
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,335
    Thanks
    13
    Thanked 267 Times in 260 Posts
    Is this perhaps all related to not running in an admin account or what else might be the root cause?

  16. #15
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,909
    Thanks
    36
    Thanked 53 Times in 52 Posts
    Roy, hello. >>> I am very very patient, and in any case Media Center opens very quickly for me in Win 7 and 8.

    Good for you, I mentioned this for the first time that it is opened, here it runs in 8 seconds, quick enough. JP.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •