Results 1 to 2 of 2

Thread: Turn Off Mouse

  1. #1
    New Lounger
    Join Date
    Jul 2011
    Thanked 0 Times in 0 Posts

    Turn Off Mouse

    I'm using Toshiba Laptop, Windows 7, Office 10 and a wirerless mouse.

    Below my keyboard I have two silver bars to left click and right click. Above the two bars I have a black sqwuare where I control my mouse cursor to move to the right or left direction to select things. Can this be turned off??? I just want my wireless mouse to work???

    Thanks in Advance......

  2. #2
    Administrator jwitalka's Avatar
    Join Date
    Dec 2009
    Thanked 824 Times in 739 Posts
    That's the touchpad. Try going into Control Panel > Mouse and see if there's a tab for your tochpad. It's probably listed by manufacturer name. Mine is Elantech. If its there, click on it and see if there's a setting similar to: "Disable when external USB pointing device is plugged in" If its not present, look for an updated driver at the manufacturer's web site.

    If you don't have that option and you want to permanently disable your touchpad, go to Control Panel > Device Manager and expand Mice and other pointing devices.
    Click on the driver tab and then the disable button.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts