Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2013
    Thanked 0 Times in 0 Posts

    Vertical screen view

    I found this sight trying to find an anwer. Windows 8 new touch screen computer, pressed unknown keys on the right side of the keyboard. Flipped my screen view to vertical. Help please. Want my view back to horizontal with the keyboard. Thanks for any help. I have tried everything I can think of. dumblonde

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Thanked 937 Times in 856 Posts
    dumblonde, Welcome to the Lounge.

    Try pressing Ctrl + Alt + UP Arrow Key, or try Ctrl + Alt + and a different Arrow Key.

    Right-click on the laptop's desktop and select "Personalize.

    Find the "See Also" menu on the left side of the screen and click "Display."

    Click on "Change Display Settings" and choose "Orientation" from the drop-down menu.

    Choose from "Landscape," "Portrait," "Landscape (Flipped)," and "Portrait (Flipped)" from the box that appears. "Landscape" is the standard view. "Portrait" changes the view to sideways, leaning to the left. "Landscape (Flipped)" shows a sideways view leaning to the right. "Portrait (Flipped)" turns the screen upside down.

    Click "Apply" and then click "OK." Your screen orientation is set to whatever version you like.
    Have a Great Day! Ted

    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)

    Complete PC Specs: By Speccy

  3. #3
    4 Star Lounger
    Join Date
    Dec 2009
    New Hampshire USA
    Thanked 37 Times in 34 Posts
    If you go to the desktop (click the 'flower' tile if you're on the main screen) and then right-click in any empty area on the desktop screen, you'll get a menu with a 'screen resolution' option. Left-click on that option and you'll get a menu that includes an 'orientation' option. Left-click on orientation and you'll get the choice between 'landscape' (wider and shorter) and 'portrait' (narrower and taller, which is what you're now stuck in). - so left-click 'landscape' and you should revert to normal.

    Edit: Medico beat me to the punch (I couldn't understand why someone hadn't already responded: they're pretty quick around here), but it's just as well since I screwed up the explanation anyway (you don't left-click on 'orientation': it provides an expandable list of choices where you left-click the down-arrow and then choose the one you want). I would have corrected this earlier but I'm playing with a new KVM that lets me switch my mouse, keyboard, monitor, and speakers between two machines, and it turns out that it leaves this forum in an unusual state for a while after switching back.
    Last edited by - bill; 2013-01-30 at 17:58.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts