Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Thanked 0 Times in 0 Posts

    Maximum Motherboard support for cumulative hard drive capacities

    Maximum Motherboard support for cumulative hard drive capacities.
    Recently I have added a WD 4TB external drive to my Dell computer. Since then my computer has been acting strangely. I called WD about my problems and they suggested I call Dell and inquire if the motherboard in my computer could support a 4TB drive. I did so and the service tech told me that the mother board could support 4 or 5TB. He gave me both figures during the conversation. He also told me that the maximum the motherboard could support was the cumulative total capacity of all the HDs connected to my computer. I have a 1.5TB internal drive, a 1TB external drive and the newly added 4TB external drive. A total of 6.5TB, I had not heard of this motherboard restriction before. I had heard it about individual drive capacity before.
    I called WD back and told them of the restriction that Dell had told me and they confirmed that the information was correct. I searched the internet and could find no information regarding this restriction.
    One of the problems that I have now is that I cannot see some of my USB memory sticks. I use these when I go travelling. I have a 4GB, 8GB and a 16GB stick. I can see the 4GB stick, but not the 8 or 16GB sticks. The sticks are working fine, tried them on another computer. I can see them in the Device Manager window and the Computer management, Storage, Disk management window. Each stick had a drive letter assigned in the disk management window.
    Is it possible that the motherboard capacity is also related to the memory stick problem? I can see the 4TB stick but not the larger capacity sticks.
    All help/information appreciated.
    Thanks, Sam

  2. #2
    Join Date
    Mar 2001
    St Louis, Missouri, USA
    Thanked 1,200 Times in 1,045 Posts
    It could be a BIOS limitation.
    Do you have the most current BIOS installed?
    Have you tried different USB ports?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts