Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Aug 2013
    Thanked 0 Times in 0 Posts

    Post PC doesn't sent to network printer

    connection between my windows7 PC and my HP Office jet Pro 8500A using Linksys E1200 has been getting "glitchy" over the past week or so and then stopped working. I tried rebooting the printer (that worked twice) and the PC (no help) and the router (same result). I did a "restart from a previous checkpoint" last night and that did the trick and I could print again, but this morning the problem came back and "restart" did not correct it this time. I went back still further and the PC could not restart because "%hs" was missing and I resorted to a forced restart. I checked devices and printers and used the troubleshooter and it said 'driver problem, reinstall Teledo Tunneling Pseudo-Interface' which I tried and the program told me that some setting did not allow me to download drivers. What might be my next step?

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Thanked 462 Times in 431 Posts
    I would completely uninstall the printer from Windows, including running the HP uninstall program, and then going into Devices and Printers and removing it from there.

    I would then restart the computer.

    I would then do the reinstall of the printer from scratch, as if you never had it installed in the first place.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts