Results 1 to 11 of 11
  1. #1
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts

    Annoying "Switching between applications" message

    How do I get rid of the annoying "Switching between applications" message that appears in the top left hand corner Of my Windows 8.1 desktop screen?


    Also is it possible for an administrator of this site to get rid of the "Your PC Performance Is Poor" advert which appears at the top of the web page?

    Advice would be appreciated.

    Thanks and regards,
    Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    24,292
    Thanks
    5
    Thanked 1,198 Times in 1,043 Posts
    Quote Originally Posted by royw View Post
    Also is it possible for an administrator of this site to get rid of the "Your PC Performance Is Poor" advert which appears at the top of the web page?
    The advertising you see is controlled by iNet as a way to generate income to help pay for the Lounge. Sorry but the Admins have no control over the advertising. If you wish to register a complaint with iNet I suggest you use the "Contact" tab in the menu at the top of the page.

    Joe

  3. #3
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts
    Joe,thanks.

    Do you, or does any Lounger, have an answer about the app switching message?
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    24,292
    Thanks
    5
    Thanked 1,198 Times in 1,043 Posts
    Sorry, I do not. I've never seen that message.

    Can you capture a screenshot of it?
    Is it only when a certain application is running?
    Does it happen "all the time"?
    Does it persist over a re-boot?

    Joe

  5. #5
    Administrator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,970
    Thanks
    122
    Thanked 824 Times in 739 Posts

  6. The Following User Says Thank You to jwitalka For This Useful Post:

    royw (2013-11-02)

  7. #6
    WS Lounge VIP
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,635
    Thanks
    152
    Thanked 1,421 Times in 1,232 Posts
    My experience has been that once clicked, they do not show up again.
    Rui
    -------
    R4

  8. #7
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 937 Times in 856 Posts
    I believe that is one of the Hot Corners that can be disabled with the 3rd party Start Menu add-ons. IN addition to the Charms Bar, the hot corners include the app switcher in the upper left corner of the desktop (don't know it's true name).
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #8
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,941
    Thanks
    510
    Thanked 462 Times in 431 Posts
    If you want to get rid of many of the ads, clean out your cookies. Most of the ads are generated from your cookies, i.e., websites you have visited since the last time you cleaned out your cookies.

  10. #9
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts
    Using the registry method referred to in the link from Jerry to disable help pop up tips solved the problem. (Before doing this the app switcher pop up remained in place all the time, and rebooting made no difference. It was annoying because it took up a large part of the screen in the top left corner).
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

  11. #10
    WS Lounge VIP
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,635
    Thanks
    152
    Thanked 1,421 Times in 1,232 Posts
    Quote Originally Posted by royw View Post
    Using the registry method referred to in the link from Jerry to disable help pop up tips solved the problem. (Before doing this the app switcher pop up remained in place all the time, and rebooting made no difference. It was annoying because it took up a large part of the screen in the top left corner).
    One click would be enough to get you rid of it. That's how I did it.
    Rui
    -------
    R4

  12. #11
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,673
    Thanks
    225
    Thanked 16 Times in 15 Posts
    Rui, thanks but in my case one click did not get rid of it.
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •