Results 1 to 2 of 2
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Virginia, USA
    Thanked 1 Time in 1 Post

    Saving PDF yields file with zero bytes

    Yesterday I went online to retrieve a tax document from my mortgage banker. I downloaded the PDF file and saved it to my local drive. Next I tried to fax that file via an Internet fax service. I prepared the cover sheet and attached the PDF, then sent the fax. The recipient told me she'd gotten my cover page, but nothing else.

    I assumed the problem lay with my Internet fax service, so I called their help line. During that call, to my great embarrassment, I discovered that the PDF file I'd tried to fax had no content. Windows Explorer showed a file name and showed that I'd created the file at the correct date and time, but the file size was zero!

    I know now to make sure I really have some bytes to send, but the question remains: How and why does that happen?

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Thanked 1,125 Times in 1,048 Posts
    It could be that the original document was zero bytes. Try downloading it again and see what size it is. When it has downloaded open it on your machine to make sure it's OK.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts