Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Mar 2014
    Thanked 0 Times in 0 Posts

    Can't install CheckSUR (System Update Readiness Tool) --- (log+screencast)

    Hello everyone,

    I'm having stubborn corruption issues on my Windows 7 Ultimate 64bit. I have tried hard to solve this for almost 2 weeks now, without success..
    I'm a bit surprised/offended to find myself being forced to resort to specialized forums like this one to fix my problem because I usually always find a way of my own. But this time I will need you guys.

    My problem is very similar to zac1 on this thread, whom receive great help from Rkinner: Windows 7 will not update - Geeks to Go Forums

    I'm fairly good at digging into Windows OS so I'll be able to follow your instruction very easily, without having you to be extremely detailed and to describe any common IT terms.

    - Corrupt system files which leads to problem installing/uninstalling applications, windows update, ssd firmware, basically anything that require deeper system's integration.
    - sfc scan find corrupt files but can't fix them all.

    Troubleshoot done so far
    - Scanned for presence of any malwares/virus/rootkit. Result --> none
    - Uninstalled/Reinstalled corrupt applications Result --> Sucess, but had to uninstall the dirty way (Revo uninstaller and manual registry left-over removal)
    - Installed all missing .NET Framework & Visual C++ Redistributables
    - Registry scan/clean (CCleaner, Little Registry Cleaner, and such) Result --> Many problem found/fixed, without real improvement.
    - sfc scan (sfc /scannow)
    - checkdisk scan (chkdsk /f /v /r /x /b)
    - Reset system's default permission using's tools (and some manual manipulation)

    Generated logs: *list of all generated log files (*all done with elevated administrator privilege:
    - sfc scan ---> (or see attached file)
    - chkdsk scan ---> (or see attached file)
    - OTL scan ---> can't complete a scan because of infinite loop on the AppData directory --->
    - CheckSUR ---> can't install the System Update Readiness Tool either but was able to get some log: (file is too big to attach)
    - SFCFix by niemiro --> (or see attached file)

    I would at least like to be able to install CheckSUR ...

    Here's what happen when I try to install that it -->
    As you can see I can extract the content of the installer... is there something I can do with those extracted file ? I tried but its a mess of multiple cab files...

    Also, I just cleared my event viewer log to do a fresh monitoring of that CheckSUR install.
    here's what I got: --->
    Attached Files Attached Files

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Durham UK
    Thanked 1,048 Times in 996 Posts
    So, did sfc /scannow manage to repair those files it was at first unable to ?

    You could try the .exe as an administrator and in Safe Mode.

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Thanked 1,125 Times in 1,048 Posts
    File corruption is likely to be a result of hardware problems. I'd start by testing the disk, then move on to memory.
    i have seen issues with disk firmware that lead to corruption.

    cheers, Paul

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts