Results 1 to 4 of 4
  1. #1
    Banned Member
    Join Date
    May 2014
    Thanked 0 Times in 0 Posts

    Question Can't restore data from BKF!

    Hello folks....!

    I'm in trouble. Last month I took backup of my desktop with BE 2012. The whole backup was divided into 4 parts, i.e. 20 GB each as the total size was 80 GB. Last week I formatted my desktop, but kept the backup safe in an external hard drive. After the formatting was done, I moved this backup file to the system and tried to restore it.

    But I couldn't.

    Don't know why!

    I consulted some agents and I was told that my file is corrupted. It seems the corruption has occurred while moving the backup file from system to external drive and from external drive to system.

    Can you guys please help me? I need to restore my data from the backup.

    Thanks for your assistance here.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    California & Arizona
    Thanked 609 Times in 557 Posts
    Restore the backup from the external drive you originally created it on, and do it from a BE 2012 bootable disk.

    This is an image based backup we're talking about here right?
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    S.F. Bay Area, California, USA
    Thanked 85 Times in 83 Posts

    IIRC, BE does NOT deal well with moving the backup files (one of the reasons I no longer use BE).


  4. #4
    4 Star Lounger
    Join Date
    Feb 2010
    Fairfax County, Virginia
    Thanked 61 Times in 49 Posts
    Backups scare the hell out of me. In 35 years of programming/testing/systems Engineering I have seen attempts to restore from backups fail as often as they have succeeded. And that's on systems backed up by systems administrators. Sometimes if you have more than one backup, you can go the the next one back, and restore from that, but if something is wrong with the newest backup, it's probably wrong with the next oldest one.

    Having said all that, the last time I restored from a backup, it worked perfectly. I was surprised.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts