Using Word 2007 First, let me say that I really need help with the FIRST two intertwined topics in this paragraph. The others are not as urgent, but may help someone find a common thread. I have looked at MANY solutions but NONE are in response to my actual problem, and/or fail to solve the issue. Priority is: How do I save (or Save As) my Word 2007 documents--anywhere? I get a message that says "not to THIS folder, buster! pound sand but, hey, try My Documents!" Well, something like that. Neither that folder or ANY folder will allow me to save! I've reduced the UAC to minimum. A handful of docs were open simultaneously--with others--but apparently those edited flipped to Read Only--although no RO checkboxes are ticked. Neither are there any flags or symbols in Explorer--although I'm not sure what they look like.

You've heard it before: I'm the only user, I'm the Administrator, no one has access, I've run a complete virus scan. I may be forgetting some common fixes mentioned in support forums. Most didn't apply or seemed to be a case of barking up the wrong Tree. (See what I did there?)

Also, not sure of changing UAC should require a reboot--I'm averse to doing so while my resume, job history, and other docs that I made MANY changes to, apparently can't be saved. If I try to email them to myself I'm afraid the RO property will encase them in amber for millennia.

= = =

The printer works from some applications (Gadwin Print Screen [Free], for one). From Chrome, I can print with the default interface or the System Print Dialog. Within Word, everything looks fine--the printer is visible, and checked as default. Upon invoking PRINT, I get: "Windows cannot print due to the current setup."

Oddly enough, on my Dad's computer (Win 2007) things are coming up as "Read Only" and cannot be saved to My Documents either. We're on the same network but there shouldn't be sharing. I've never worked with sharing so I don't know much about that. I vaguely recall something like looking to see if his printer or PC came up, and what it was called, in the past couple weeks. Very shady memory, I doubt I changed any settings or tried to print....but maybe it's a switch I flipped?