Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2012
    Capital District of NY
    Thanked 0 Times in 0 Posts

    Mapping a Network Drive

    I'm having trouble mapping a network drive - unless that's not really my problem.
    My office computer is running Vista; my laptop is running WIN 8.1.1.
    I have two other network drives mapped into two different directories which work just fine.
    I can connect into the Vista system, retrieve files, etc, except for one new problem.

    I have a membership database (called Church Windows) running on my office system -- it runs fine as a stand-a-lone.
    I can run the same database as a stand-a-lone on my laptop.
    For this you now need to ignore the existence of the laptop installation - that just showed me that the program does in fact run on my laptop.

    When I map a network drive on my WIN8.1.1 system, having installed a workstation version of the program on my laptop and the server version on my desktop, in the past the workstation installation ran just fine... all was well. I did not run this workstation version very often, but when I did it worked fine.

    Now, I can't get it to work at all. I get an error message that it will not run on my laptop. But it did before.
    When I 'look' into the 'CW' directory on the desktop (the server), the 'cw.exe' file has 15,000 odd MB showing.
    When I look into the same directory from my laptop (the workstation), that exact same 'cw.exe' file shows exactly 0 MBs.

    I've checked permissions all over the place (on the desktop) and can't find any problem.
    I reinstalled the database on the desktop... no change.

    There have been no upgrades to much of anything to the desktop (other than normal updates from MS).
    The same for the laptop... except it was upgraded to 8.1.1 -- except I can't say if it worked just before the update or not.

    The Church Windows company assures me it is not their problem (of course), and it must be a windows problem, which they don't diagnose.

    This is way above my pay grade... and definitely beyond my comprehension.


  2. #2
    Star Lounger
    Join Date
    Aug 2010
    Rocky Mountains, USA
    Thanked 4 Times in 3 Posts
    I'm having a bit of difficulty understanding your set up, but it sounds like you might be trying to map drives when there is another alternative. If the primary database and program are on the desktop, and you occasionally want to "get into it" from your laptop, you can use Remote Desktop from the laptop to the desktop PC.

    Remote Desktop allows you to do everything from your laptop as though you were actually sitting at the desktop computer. But the database and program are running on the desktop, which has to be turned on of course. There's no need to have the database and program on your laptop. That is, unless you want to also have the database on the laptop. But that brings up all kinds of problems with syncing the databases.

    If you think this might work, let me know and we can get into more details.

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Thanked 1,125 Times in 1,048 Posts
    Sounds like CW.exe did not copy during the installation. Have you tried re-installing the workstation version on your laptop?

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts