Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Kent, WA
    Thanked 0 Times in 0 Posts

    Unhappy Office 2013 and The network is busy. Try again later

    I have desktop and a laptop both running fully patched Windows 8.1. I also have a Buffalo Linkstation LS-CHL NAS drive that contains much data. Then I have three more PC's running Win 7 (Home Premium, Pro and Enterprise). All PC's are 64-bit OS. All are running Office 2013 Pro 32-bit.

    When I try to open a file located on the Linkstation, a Recent Workbook (Excel 2013) or a Recent Document (Word 2013), or a Recent Publication (Publisher 2013), I frequently get a pop-up saying "The network is busy. Try again later." This irritation only happens on the Win 8.1 PC's and, on them, only from Office 2013 (World, Excel and Publisher). The Win 7 boxes never have this problem. All other apps open files just fine every time!

    When the two Win 8.1 boxes are Office 2010 instead of 2013, I never received the err pop-up. Never! When I upgraded to Office 2013, I immediately started getting this pop-up.

    Sometimes (40% of the time) when I first try opening an Excel file, that file will open immediately. The rest of the time I get the pop-up. If I immediately go to File > Open and try again, it usually, but not always, repeats the pop-up. I can retry as many as ten times before the file will actually open! I can navigate using Windows Explorer to the Linkstation folder containing the desired file, double-click on the file and it will open. Then immediately go back to the first instance of Excel and try to open a different file in the same folder and will still get the pop-up.

    In other posts I saw suggestions referencing the Linkstation's promo blurb, "The eco-friendly power savings mode cuts cost and powers down the LinkStation based on the power state of your PC". This does not appear to be the problem as it only connects to the PC's via Ethernet and does not have any USB wires connected to it. Besides, my somewhat older LS-CHL has absolutely no mention of any "power savings mode" anywhere in its configuration pages.

    I considered that maybe its firmware was out-of-date. It way (v1.06), so I upgraded it to the highest it would take (v1.12). Buffalo does mention a newer firmware (v1.60) but that apparently only applies to newer models of the device. Trying to install it failed with a message that it doesn't apply to my device.

    The net result of the upgrade was no change. I still get the pop-up.

    Any suggestions on what else I can try? I am totally stumped.

    Right now the only options left that I see are 1) put up with it; and 2) replace it. Replacing it is tempting but requires more $$ than I currently have available. Cloud might be possible if our ISP could keep our line up a bit more reliably (the curse of living in the woods). Streaming a Blu-ray movie from the cloud has these interesting jerks as the stream cannot keep up with the viewing.


  2. #2
    Silver Lounger
    Join Date
    Mar 2014
    Forever West
    Thanked 268 Times in 257 Posts
    I've seen this with Office 365. Try right-clicking the desired icon and choose Run as administrator.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts