Results 1 to 3 of 3
  1. #1
    2 Star Lounger artied2's Avatar
    Join Date
    Dec 2009
    Location
    Jacksonville, Fl
    Posts
    142
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Question How do I stop the "transparent" windows?

    I'm just recovering from a major crash. When I have two, or more, windows open, I can see the other window through the borders of the current window. Kinda like looking through a bathroom window. I had this turned off in my previous OS. I can't, for the life of me, find where this setting is. Can someone tell me where this "transparency" setting is?

    Thanks;
    Artie

  2. #2
    Administrator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    3,417
    Thanks
    143
    Thanked 871 Times in 701 Posts
    1. Click on Start.
    2. Right-click on Computer.
    3. Choose Properties from the context menu.
    4. Select Advanced system settings in left-hand pane.
    5. Select the Advanced tab.
    6. Remove the tick from the Enable transparent glass checkbox. (I think this is the effect you want to disable.)

    Hope this helps...

  3. #3
    2 Star Lounger artied2's Avatar
    Join Date
    Dec 2009
    Location
    Jacksonville, Fl
    Posts
    142
    Thanks
    10
    Thanked 0 Times in 0 Posts
    That did it. Thank you, my friend.

    This is why I love this place.

    Artie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •