Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Feb 2015
    Thanked 0 Times in 0 Posts

    Problems with Offline NT Password & Registry editor

    Running Windows 8.1

    I'm encountering a problem when trying to clear the password to an account I've lost access to.

    After choosing the windows partition I want the password reset for, following:

    Mounting from /dev/sda5 with filesystem type NTFS
    So olet's really check if it is NTFS?

    Windows is hibernated, refused to mount.

    NTFS: Yes, but hibernated.
    ** The system is HIBERNATED!
    ** SAFEST is to boot into windows and shut down properly!

    If that is not possible, you can force changes,
    but the hibernated session will be lost!

    I give it a shot, and:

    Your wish is my command, *poof* goes the hibernation
    Mounting it. This may take up to a few minute:
    The disk contains an unclean file system (0,0)
    Metadata kept in Windows cache, refused to mount.
    Failed to mount '/dev/sda5' : Operation not permitted
    The NTFS partition is in an unsafe state. Please resume and shutdown
    read-only with the 'ro' mount option.

    Failed, returncode 0
    ** Some of the messages above may explain

    So my problem is, I'm not able to access the account to disable hibernation mode. I've tried going to the login screen and shutting down from there also, same thing occurs.

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    New England
    Thanked 725 Times in 638 Posts
    Would you be able to disable Fast Startup (which uses hibernation) at Control Panel, Power Options, Choose what the power button does?

    If you have Secure Boot, it may need a different approach: Windows 8 Password Recovery on Systems With Secure Boot

    Presumably it's the admin which has lost the password, and you only have a standard login with a known password?

    (Otherwise you could just reset the password at Control Panel, User Accounts, Manage another account.)

    Last edited by BruceR; 2015-02-01 at 13:58.

  3. #3
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Queensland, Australia
    Thanked 366 Times in 319 Posts
    Quote Originally Posted by xxd3d View Post
    The disk contains an unclean file system...

    This means the Windows partition is marked "dirty" (possible file corruption).
    Quote Originally Posted by xxd3d View Post
    ...I've tried going to the login screen and shutting down from there also, same thing occurs...

    You need to run a "chkdsk /r" scan on the Windows partition to correct any NTFS errors before "NT Password & Registry editor" will be able to mount the Windows partition's filesystem.
    Assuming there is only the affected user account on your system then you will need to boot from a Win8.1 installation DVD or or USB drive, choose the "repair my computer" option, then choose the "Command Prompt" option. Then you will need to enter
    chkdsk c: /r
    to run a repair scan on the Windows partition.
    If you do not have a Win8.1 installation DVD, then ISO files are available for download from Microsoft, as mentioned in earlier threads in this forum.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    Confuscius said: "no use running harder if you're on the wrong road" and "any problem once correctly understood is already half-solved".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts