Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    May 2013
    Posts
    108
    Thanks
    54
    Thanked 1 Time in 1 Post

    why are @ @ appearing when i type " "?

    When I am typing text why are @ @ appearing when i type " "?
    Can anybody assist please? I want to get back to @normal@

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    10,013
    Thanks
    423
    Thanked 1,608 Times in 1,452 Posts
    Casso,

    Just exactly where are your typing this? Command Prompt, NotePad, MS Word, Here in the Lounge, etc.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    2 Star Lounger
    Join Date
    May 2013
    Posts
    108
    Thanks
    54
    Thanked 1 Time in 1 Post
    Anywhere....Word, TextPad, in the Lounge etc.
    Since posting, I tried a "restart" and the problem has corrected itself now. It would be interesting to know what caused it in the first place... maybe something to do with the keyboard settings when windows update occurs (?)
    Thanks for your reply.

  4. #4
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,923
    Thanks
    111
    Thanked 145 Times in 142 Posts
    That sorta keyboard snafu happens to me now & then; my guess is that 2 or more programs clashed somehow, overpowered something, in short, I was forced into saving data and restarting Windows.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/
    Backup, backup, backup! -- Lady Fitzgerald (sevenforums)
    Clone or Image often! Backup, backup, backup, backup... -- RockE (Windows Secrets Lounge)

  5. #5
    Administrator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    5,035
    Thanks
    407
    Thanked 662 Times in 557 Posts
    It frequently occurs with US/UK keyboard inputs being added/switched, also depends on where the keyboard/notebook was designed to be used. Check that your Locale/Keyboard/Input layouts are all matched up.

  6. #6
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,909
    Thanks
    36
    Thanked 53 Times in 52 Posts
    Casso, hello.
    When on a french keyboard and you type the U/C #2 key, you get the " character. When on an English KB, eg : US, you would get the @ character. Look into Language and see which KB you have designated. @" See what I get here, US first then french on the same uppercase 2. Jean.

  7. #7
    2 Star Lounger
    Join Date
    May 2013
    Posts
    108
    Thanks
    54
    Thanked 1 Time in 1 Post
    Thanks to all for replies: I have checked "language" keyboard settings and since the restart they are as "should be" - I think that is where the problem occurred. I was doing some "cutting & pasting" from the IE at the time, that probably did it. It is working fine now.
    Casso

  8. #8
    Star Lounger -Moonshine-'s Avatar
    Join Date
    Oct 2014
    Location
    UK
    Posts
    63
    Thanks
    0
    Thanked 14 Times in 11 Posts
    If both UK and US keyboards are installed, users often accidentally switch them over by pressing the Shift + Alt keys by mistake – it is a switch over shortcut.
    Open Word, look at the Status Bar, see what it is showing, then press the Shift + Alt keys for a comparison.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •