Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Midwest, USA
    Thanked 5 Times in 4 Posts

    Red face Not getting the invitation to reserve Windows 10, this solution worked for me.

    My Gateway laptop which came with Windows 8 originally was not getting the invitation to reserve Windows 10. It had all the required updates so I did a little research. I came up with the fix Here:

    The forum moderator Susan Bradley provides a link to a zip file in her drop box. I downloaded it, decompressed it and ran it as an administrator as instructed. It worked perfectly and the missing Get Windows 10 icon appeared in the system tray.

    Hope somebody finds this useful.

  2. #2
    The direct link to Susan's zip file...

    It needs to run in an elevated Command Prompt.

    Since it modifies the registry, it would be a good idea to create a System Restore point before running it.
    Last edited by jwoods; 2015-06-09 at 16:56.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts