Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Oct 2006
    Location
    Phoenix, Az USA
    Posts
    32
    Thanks
    12
    Thanked 0 Times in 0 Posts

    "Remember this computer" not working

    When I check the "remember this computer/user ID" box on various web site login pages it never does. I always have to answer additional questions to login. I do not have any cookie settings set to block that I know of. It seems that this started happening after the 8.1 update from 8.0. Very annoying. Any ideas?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    24,306
    Thanks
    5
    Thanked 1,201 Times in 1,046 Posts
    Do you run any system cleaning tools?

    What browser?

    Joe

  3. #3
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    10,019
    Thanks
    423
    Thanked 1,609 Times in 1,453 Posts
    gmnaz,

    Do you have any cookie blocking software or options in your browsers as this information is stored in cookies. HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    8,021
    Thanks
    203
    Thanked 1,048 Times in 996 Posts
    Check your IE settings against this article http://www.eightforums.com/tutorials...ndows-8-a.html

    I noticed in that article that 3rd party cookies was default disabled which should be enabled.
    Last edited by Sudo; 2015-07-20 at 05:12.

  5. The Following User Says Thank You to Sudo For This Useful Post:

    gmnaz (2015-08-13)

  6. #5
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    10,019
    Thanks
    423
    Thanked 1,609 Times in 1,453 Posts
    Sudo,

    I don't think you want to enable 3rd party cookies as they are the ones that allow tracking you across sites. Logon Info should be stored in a 1st party cookie, i.e. the site it is for. HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  7. #6
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    8,021
    Thanks
    203
    Thanked 1,048 Times in 996 Posts
    They are enabled in my IE 11 and I don't remember changing anything from default since the days of IE 9 for my online banking.

    I've reset IE to defaults a number of times since, so would assume any settings are now default ?

  8. #7
    Lounger
    Join Date
    Oct 2006
    Location
    Phoenix, Az USA
    Posts
    32
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thank you all for your replies. I am using IE 11. I have not changed any cookie settings or anything else since the Win 8.1 update. that is when I noticed the problem occurring. This issue did not occur in the past. I have always blocked 3rd party cookies. The page http://www.eightforums.com/tutorials...ndows-8-a.html was helpful, I enabled "allow session cookies" as it was not by default. I'll see if that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •