Results 1 to 1 of 1
  1. #1
    New Lounger
    Join Date
    Dec 2001
    Thanked 0 Times in 0 Posts

    Iomega CD-RW / Hotburn

    I'm experiencing some very frustrating freezeups with the Iomega CD-RW and software. Here's the sequence of events (and I'm attaching a screen snapshot of my System Configuration's Startup tab also)

    I'm using the Iomega CD-RW drive with a Dell Inspiron 3800 600mhz laptop with 128mb RAM running Windows 98.

    Following instructions, I booted my laptop and inserted the Iomega Solutions CD into my [internal/swappable] CD drive. I followed the prompts, doing a TYPICAL install (the Iomega CD-RW drivers and Hotburn), and when finished, clicked OK (or yes, . whatever) to reboot.

    When the system rebooted, the last, last, LAST thing that happened, immediately before the hourglass is supposed to disappear and I have access to my desktop, was that the system froze up (with the hard disk light still on). Only the mouse worked.

    When I called Iomega tech support, they had me first go into my System Configuration, Startup tab and uncheck everything in there and reboot. I did that, and after rebooting, the system froze up again.

    Then, the tech support rep suggested uninstalling the Hotburn, downloading the latest version, and installing it. I did that, and it worked, so I proceeded to re-check all the stuff in my System Configuration's Startup tab. I rebooted again and it still worked.

    HOWEVER, during the use of the Hotburn software (where I can't recall what sequence of keystrokes I used, unfortunately), the Hotburn software froze up again. I then reboot my system again and it froze up.

    I then uninstalled Hotburn and reinstalled it (the latest version that I downloaded--the one that worked the first time) and the system still froze up, which lead me to believe that what fixed the problem the first time was NOT my installing the latest version, but RATHER my having turned off all my System Configuration Startup tab stuff (which weren't turned off, THIS time).

    I went and uninstalled Hotburn yet once more, then went into System Configuration/Startup and turned everything off, rebooted and then re-installed Hotburn. Sure enough, it worked . . . until I tried to install Easy CD Creator--I inserted the Iomega Solutions CD into my laptop's internal CD drive, and everything froze up again. I then rebooted, and again everything froze up. I was back to square 1.

    As I mentioned above, the freezeup seems to occur with whatever happens to be the last, last thing to load right before I get access to my Desktop's Start button. Whenever I refer to "rebooting" after the system froze on me, I am referring to turning off the power and turning it back on, forcing me to go through the scandisk, etc...

    I am including a snapshop of my System Configuration's Startup tab information.

    Can anyone help me?

    I really need to get this thing working.

    Steve Weber
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts