Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jul 2010
    Thanked 0 Times in 0 Posts

    Synology Data Replicator and Windows 10

    Now before we go any further I do know that Synology have deprecated their excellent Data Replicator product and replaced it with Cloud Station but I really like DR and would like to keep using it.

    It has worked fine for me in Windows 7,8 and 8.1, synching the folders I have selected to my Synology NAS. Since I upgraded to Windows 10 it fails whenever I launch Synch with a message which suggests that there may be no drive letters left to map. This is certainly not the case as I have mapped only one drive letter and that is to the NAS anyway.

    This sounds like a permissions thing to me but I am damned if I can find it. I have tried turning off the firewall but I still get the same result. I already have over 1Tb synched with Data Replicator and if I switch to cloud station I will have to resynch all that (having first deleted it all to make enough room) as it will not let me use an existing folder. And it seems like such a small thing ..I don't believe there is not a solution,

    Anyone got any ideas?

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    New England
    Thanked 727 Times in 640 Posts
    What's the exact error message?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts