Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Las Vegas, Nevada, USA
    Thanked 0 Times in 0 Posts

    Patch Tuesday created problem with Windows Explorer, USB thumb drive

    I applied the latest Patch Tuesday fixes to my Win7 Pro system per my usual practice, which is to manually start Windows Update, briefly review the recommended updates, and apply them all unless I have prior advice to the contrary. I then run Secunia to check for application security patches, and then scan with MalwareBytes. All seemed normal.

    A few hours later, upon plugging in a USB thumb drive, the usual Autoplay options dialogue did not pop up. Opening My Computer, I did not find the thumb drive listed. It finally appeared after several minutes. When I clicked on it to open it in Windows Explorer, my system became unresponsive. After rebooting and repeating the experiment with a different thumb drive, but the same result, I tried to determine which patch was responsible, by uninstalling them one by one. On the very first patch I tried to uninstall via Control Panel, the uninstaller hung for a full hour before I gave up and rebooted.

    I booted into Safe Mode and used System Restore to undo all of the Patch Tuesday changes. Today I reapplied them, one by one, except for the 4 patches Susan Bradley advised holding off on, in the latest Windows Secrets newsletter. The problem has not reappeared, so apparently the guilty party is one of KB 3101746, 3081320, 3101246, or 3097877.

  2. #2
    KB 3097877 has been problematic, especially for Outlook users (threads here on that topic yesterday).

    It appears to have been re-issued, but I would follow Susan's advice.

  3. #3
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Mojave Desert CA
    Thanked 244 Times in 199 Posts
    I installed KB3097877 on Tuesday ( I don't use Outlook although I have it ) and I have had no USB thumb drive problem so far. I just plugged one in to double-check and the autoplay screen popped up immediately.
    I also installed KB3101246, and KB3101746, and KB3081320. Fortunately I have had no problems with them so far. Maybe something else is causing your USB problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts