Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Thanked 2 Times in 2 Posts

    Windows 10 Doesn't See My NAS {SOLVED}

    Just upgraded to W10 and it doesn't see my NAS and W7computer. Any ideas?

    Never mind. Just found a solution. Here it is:

    Can't see NAS drives in your network on Windows 10? Here is the solution:
    1/ run cmd as admin
    2/ sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
    3/ sc.exe config mrxsmb20 start= disabled
    Restart and you are done!

    Worked like a charm>
    Last edited by buzzmag; 2016-02-03 at 09:05. Reason: PROBLEM SOLVED

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Manning, South Carolina
    Thanked 1,608 Times in 1,452 Posts
    Hey Y'all,

    Just in case you don't know what is going on above here's the documentation for SC.EXE.

    #2 says that: bowser/mrxsmb10/nsi must load BEFORE lanmanworkstation

    #3 says that: mrxsmb20 is Disabled

    And SMB: Server Message Block (SMB) Protocol is a network file sharing protocol, and as implemented in Microsoft Windows is known as Microsoft SMB Protocol.

    Obviously his NASes were using an older version of the protocol (10 vs 20).

    I had to look this up to figure out what was going on so I though I'd save those like me who said WHAT.... a little time.

    I'm sure someone will let me know if I got this wrong, which wouldn't be a big suprise.

    May the Forces of good computing be with you!


    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. The Following 2 Users Say Thank You to RetiredGeek For This Useful Post:

    wavy (2016-02-03),zonkerabf (2016-02-08)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts