Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jan 2010
    Johnstown, Pa
    Thanked 0 Times in 0 Posts

    Windows 10 backup error 0x80041313

    Upgraded a Win 7 laptop computer to Win 10 - everything worked well but it will not do a backup. I am using a docking station holding a 2TB Hard drive. I can make an Image of the system drive no problem but every time I try to do a backup I get the same error (On the same hard drive setup as the image). The error is "The Task object is either unsupported or invalid (0x80041313). This is a Fifth computer I have updated to Win 10. Three made the change over with no issues. A fourth had a similar problem but after a while it just started to work. This one still has the issue.
    Last edited by fhagerich; 2016-05-21 at 09:26.

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    New England
    Thanked 727 Times in 640 Posts
    Probably caused by invalid entries in Task Scheduler: Windows 10 Backup Fails 0x80041313

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts