Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2017
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Desktop icons are still returning to the upper left corner

    For an unknown reason after every restart some icons will return to the starting position in the upper-left corner of the desktop (Windows7_64ult), even though I previously located elsewhere. I.e. they are listed below each other, according to updated. It is not happening to all icons, but that on the desktop since few days back. Others are on their position where were before. I hope it describe clearly. Some icons simply don't want to remain at the position where I moved them before. It sucks a bit, can be done something about it? Thanks for any advice
    Peter

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    S.F. Bay Area, California, USA
    Posts
    788
    Thanks
    16
    Thanked 85 Times in 83 Posts
    Right-click on a open area of your desktop, then go down to "view." ??Is "auto-arrange icons" UNCHECKED??

    Zig

  3. #3
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    2,286
    Thanks
    330
    Thanked 246 Times in 201 Posts
    As Zig said, uncheck auto arrange and grid.
    Here's mine and I can drag any icon to where I want it.
    icons.JPG

  4. #4
    New Lounger
    Join Date
    Jan 2017
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by lumpy95 View Post
    As Zig said, uncheck auto arrange and grid.
    Here's mine and I can drag any icon to where I want it.
    Yes, the problem was solved: Right click the desktop > View > Unchecked Align to grid and then checked again after restart and voila
    thx guys ;-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •