Page 4 of 4 FirstFirst ... 234
Results 46 to 52 of 52
  1. #46
    2 Star Lounger
    Join Date
    Jul 2011
    Location
    Colorado
    Posts
    133
    Thanks
    32
    Thanked 10 Times in 10 Posts
    Well very late to the game, but I too am not receiving the articles. The last one I got was from 7-20-2017 about getting more from one drive. I am trying to view the newsletter articles, but I get the same sort of reply in Firefox. Something about the redirect

    I am paid up till next year, can someone forward some emails to me so I can read them since the archives is not working? Hopefully that's possible.
    "Every Thing Changes but Change Itself"

    [Core I7 6700][Asus Maximus VIII Hero][8GB G.Skill memory][Asus GTX 980Ti Strix][1 x 512GB Samsung 950 Pro][850W Seasonic PSU][Antec 900][Windows 10 Professional, 64-bit][2 x Asus PG278Q]

    [Core I5 2500k][Asus P8P67 Pro (ver 3.1)][8GB Corsair memory][Asus ENGT430][1 x 90GB Corsair GT SSD][650W Corsair PSU][Thermaltake DH-202][Windows 7 Home, 64-bit][65" Panasonic Plasma T.V.]

  2. #47
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Paducah, Kentucky
    Posts
    641
    Thanks
    48
    Thanked 112 Times in 107 Posts
    Quote Originally Posted by swatbat2142 View Post
    I am trying to view the newsletter articles, but I get the same sort of reply in Firefox. Something about the redirect
    Tonight (using Opera) I get a message that one of the server certificates has expired when I try to view the newsletters online. When I use Edge I see no such message but it simply doesn't work (Newsletters doesn't open). It doesn't work with IE either.

    EDIT: The problem is also covered in this post.
    Last edited by RockE; 2017-09-14 at 20:43.
    Clone or Image often! Backup, backup, backup, backup...
    - - - - -
    Home Built System: Windows 10 Home 64-bit, AMD Athlon II X3 435 CPU, 16GB DDR3 RAM, ASUSTeK M4A89GTD-PRO/USB3 (AM3) motherboard, 512GB SanDisk SSD, 3 TB WD HDD, 1024MB ATI AMD RADEON HD 6450 video, ASUS VE278 (1920x1080) display, ATAPI iHAS224 Optical Drive, integrated Realtek High Definition Audio

  3. #48
    3 Star Lounger
    Join Date
    Sep 2014
    Location
    Hampshire, UK
    Posts
    204
    Thanks
    6
    Thanked 53 Times in 36 Posts
    I received the latest newsletter (dated 14th) ok today, although the website issue remains unresolved.

  4. #49
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Paducah, Kentucky
    Posts
    641
    Thanks
    48
    Thanked 112 Times in 107 Posts
    This afternoon I was able to login normally and read the newsletters online. It was still working when I tested it a few moments ago.
    Clone or Image often! Backup, backup, backup, backup...
    - - - - -
    Home Built System: Windows 10 Home 64-bit, AMD Athlon II X3 435 CPU, 16GB DDR3 RAM, ASUSTeK M4A89GTD-PRO/USB3 (AM3) motherboard, 512GB SanDisk SSD, 3 TB WD HDD, 1024MB ATI AMD RADEON HD 6450 video, ASUS VE278 (1920x1080) display, ATAPI iHAS224 Optical Drive, integrated Realtek High Definition Audio

  5. #50
    2 Star Lounger
    Join Date
    Jul 2011
    Location
    Colorado
    Posts
    133
    Thanks
    32
    Thanked 10 Times in 10 Posts
    I can read the newsletters again. Now if we can see if the email system is working; last one I got was dated 7-20-2017. This would be greatly appreciated.
    "Every Thing Changes but Change Itself"

    [Core I7 6700][Asus Maximus VIII Hero][8GB G.Skill memory][Asus GTX 980Ti Strix][1 x 512GB Samsung 950 Pro][850W Seasonic PSU][Antec 900][Windows 10 Professional, 64-bit][2 x Asus PG278Q]

    [Core I5 2500k][Asus P8P67 Pro (ver 3.1)][8GB Corsair memory][Asus ENGT430][1 x 90GB Corsair GT SSD][650W Corsair PSU][Thermaltake DH-202][Windows 7 Home, 64-bit][65" Panasonic Plasma T.V.]

  6. #51
    3 Star Lounger
    Join Date
    Sep 2014
    Location
    Hampshire, UK
    Posts
    204
    Thanks
    6
    Thanked 53 Times in 36 Posts
    The website is working for me now too, albeit a tad slowly.

  7. #52
    Lounger
    Join Date
    Jul 2015
    Location
    North Texas
    Posts
    31
    Thanks
    13
    Thanked 0 Times in 0 Posts
    re: Windows Secrets 9-9-2017 Six Helpful Extensions for Microsoft Edge

    Sounds nice but when I found the extension I wanted (Norton's Identity Safe), there was no "Install" button but there was a "Get Updated" button. Thinking that this was explained by my already having Identity Safe (running in IE), I clicked on it to get the updated version. That got me a screen telling me to download "Windows 10 Creator" and that would require a license. Strikes 1 and 2 on Microsoft!

    I have purposely not gone to Edge because I rely heavily on Identity Safe. I guess I'm stuck with IE for now.

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •