Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 51
  1. #31
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    8,021
    Thanks
    203
    Thanked 1,047 Times in 995 Posts
    Quote Originally Posted by Pete Burns View Post
    My understanding (which I have just checked on the internet - so still no guarantees!!) is that the Startup Impact is a measure of the Performance impact of each particular startup to the overall startup time. So there is NO view on what can or can't be disabled 'safely' without checking on the internet. However if you are suffering from slow startup times, then the entries you want to look at first are the high impact ones.
    The only item I have enabled in my Win 10 Start-up is for the Realtek HD Audio Manager and that has a High rating.

    TmsTM.PNG

  2. #32
    3 Star Lounger
    Join Date
    Sep 2014
    Location
    Hampshire, UK
    Posts
    204
    Thanks
    6
    Thanked 52 Times in 36 Posts
    Has anyone else not received the newsletters dated 5th and 7th September? My subscription was renewed recently in good time and is stated on my account page to be paid up to 1st September 2018 yet the last newsletter received was the one dated 1st September.

  3. #33
    New Lounger
    Join Date
    Jul 2016
    Location
    Sheffield
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tandor View Post
    Has anyone else not received the newsletters dated 5th and 7th September? My subscription was renewed recently in good time and is stated on my account page to be paid up to 1st September 2018 yet the last newsletter received was the one dated 1st September.
    I got mine as usual; if you click on the [Newsletter Archives] tab at the top of this page, it will take you the Newsletters index, you can read them from there.

  4. #34
    3 Star Lounger
    Join Date
    Sep 2014
    Location
    Hampshire, UK
    Posts
    204
    Thanks
    6
    Thanked 52 Times in 36 Posts
    Yes thanks, that's how I knew they existed even tho I hadn't been sent them. I also know I can use the contact link but I'm reluctant to do that at least initially as I've not aware of anyone ever having had a reply - certainly I haven't in the past. I thought initially I'd see if it was a general issue, and then see what happens next week. I certainly didn't renew my subscription in order to stop receiving the service!

  5. #35
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    2,281
    Thanks
    329
    Thanked 244 Times in 199 Posts
    I received mine as usual also, there must be a glitch somewhere if you didn't receive yours.

  6. #36
    5 Star Lounger
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    672
    Thanks
    61
    Thanked 1 Time in 1 Post
    I have not received those two newsletters either. What is going on?

  7. #37
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Paducah, Kentucky
    Posts
    641
    Thanks
    48
    Thanked 112 Times in 107 Posts
    Quote Originally Posted by DaveBRenn View Post
    I have not received those two newsletters either. What is going on?
    I received mine normally, but also received encouragement to renew early!

    On 5 September, at about 6:01 AM (Central), I received an email containing this text:
    EarlyRenewal_09-05-2017.jpg


    The "How to Fix Audio Problems in Windows" newsletter dated 9-5-17 arrived shortly after 8 PM on 5 September.

    The "How to Control the Windows Firewall" newsletter dated 9-7-17 arrived shortly after 8 PM on 7 September.
    Clone or Image often! Backup, backup, backup, backup...
    - - - - -
    Home Built System: Windows 10 Home 64-bit, AMD Athlon II X3 435 CPU, 16GB DDR3 RAM, ASUSTeK M4A89GTD-PRO/USB3 (AM3) motherboard, 512GB SanDisk SSD, 3 TB WD HDD, 1024MB ATI AMD RADEON HD 6450 video, ASUS VE278 (1920x1080) display, ATAPI iHAS224 Optical Drive, integrated Realtek High Definition Audio

  8. #38
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    2,281
    Thanks
    329
    Thanked 244 Times in 199 Posts
    Just got the WS newsletter, hopefully Tandor & DaveBRenn got theirs.
    2017-09-12 — In this issue:
    Top Story: Five Key Mobile Features in the Fall Creators Update

    Best Practices: How to Run Android Apps in Windows

  9. #39
    5 Star Lounger
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    672
    Thanks
    61
    Thanked 1 Time in 1 Post
    Yes, I have received the latest WS newsletter.

  10. #40
    3 Star Lounger
    Join Date
    Sep 2014
    Location
    Hampshire, UK
    Posts
    204
    Thanks
    6
    Thanked 52 Times in 36 Posts
    I haven't received mine yet.

    Moreover, I cannot access the newsletter on the website either. I can access the main home page but when I click on the article's title or "read more" it produces a "redirected too many times" error with Chrome and does nothing at all with IE11 but just stays on that page. I've cleared all cookies but to no avail.
    Last edited by Tandor; 2017-09-13 at 05:10.

  11. #41
    5 Star Lounger
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    672
    Thanks
    61
    Thanked 1 Time in 1 Post
    I received mine after contacting Penton, customersupport@penton.comPenton, and they changed
    my paid status from free to paid. I had paid my subscription in August.
    Maybe yours is the same.

  12. The Following User Says Thank You to DaveBRenn For This Useful Post:

    Tandor (2017-09-13)

  13. #42
    3 Star Lounger
    Join Date
    Sep 2014
    Location
    Hampshire, UK
    Posts
    204
    Thanks
    6
    Thanked 52 Times in 36 Posts
    Thanks for the update, I emailed them just before I read your comment so hopefully they're resolve it the same way as with you.

  14. #43
    3 Star Lounger
    Join Date
    Sep 2014
    Location
    Hampshire, UK
    Posts
    204
    Thanks
    6
    Thanked 52 Times in 36 Posts
    By way of update, I've had an acknowledgement from Penton confirming they've switched me from "Free" to "Paid" but it hasn't made any difference in that I can't access the articles online despite having logged in ok, and I won't know until the next newsletter is released whether I get it or not. I've asked them to look into it again and meanwhile to send the outstanding September newsletters as I keep them all in a separate folder for future reference and can't even access them online so haven't read them yet.

  15. #44
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    24,271
    Thanks
    5
    Thanked 1,197 Times in 1,042 Posts
    It appears there is a website problem. I do not know if it is because of the last Lounge software update or something different. I've sent customer support an email. However, given their general inattentiveness to the Lounge I would not hold my breath for a fix.
    Joe

  16. #45
    3 Star Lounger
    Join Date
    Sep 2014
    Location
    Hampshire, UK
    Posts
    204
    Thanks
    6
    Thanked 52 Times in 36 Posts
    Quote Originally Posted by JoeP517 View Post
    It appears there is a website problem. I do not know if it is because of the last Lounge software update or something different. I've sent customer support an email. However, given their general inattentiveness to the Lounge I would not hold my breath for a fix.
    Interestingly, I have now had a further reply from Penton saying that now they realise what my problem actually was, they've discovered that they have it too. They have raised a ticket themselves, and have said they will keep me informed.

  17. The Following User Says Thank You to Tandor For This Useful Post:

    satrow (2017-09-13)

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •