Results 1 to 13 of 13
  1. #1
    Lounger
    Join Date
    Mar 2005
    Location
    Nairobi, Nairobi, Kenya
    Posts
    45
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Eudora 7.0.1.9 stopped downloading with Creators upgrade

    I used Eudora 7.0.1.9 on my Dell Laptop 64 bit to download mail from gmail. It has worked fine including the various upgrades from Window 7 to Windows 10 and the Anniversary update. But the Creators update was done on Friday and while everything else seems to be working, Eudora won't download the mail from gmail. It appears to be OK in terms of sending mail but not downloading it. Any idea what might be wrong and more importantly what I can do to resolve the problem. I know I should just use gmail but I have used Eudora for a long time and I still like the way it operates.

    Thanks.

    Bob Paterson

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    9,170
    Thanks
    65
    Thanked 1,132 Times in 1,055 Posts
    Nothing wrong with Eudora!

    Maybe you are using POP for your gmail and Windoze isn't happy with the port for sending.
    Sending is port 465, receiving is port 995, probably. Check your Eudora configuration.
    If you are using IMAP it'll be port 993 and that does both, so you would not expect a problem with only receive.

    cheers, Paul

  3. #3
    Lounger
    Join Date
    Mar 2005
    Location
    Nairobi, Nairobi, Kenya
    Posts
    45
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Paul,

    Thanks. Unfortunately Eudora has no capability of changing ports. The problem is receiving mail and not sending it. Sending seems to be working fine.

    Bob

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    9,170
    Thanks
    65
    Thanked 1,132 Times in 1,055 Posts
    To view / change ports see step 6 & 7 on this page.
    https://www.smtp2go.com/setupguide/eudorawin/

    cheers, Paul

  5. #5
    Lounger
    Join Date
    Mar 2005
    Location
    Nairobi, Nairobi, Kenya
    Posts
    45
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Paul,

    Thanks. Learn something new every day. I didn't think you could change Ports with Eudora. I am indeed using POP for Gmail. As mentioned there isn't a problem sending, just receiving. I will make these changes and see what happens.

    Thanks again for the education.

    Bob

  6. #6
    Lounger
    Join Date
    Mar 2005
    Location
    Nairobi, Nairobi, Kenya
    Posts
    45
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Paul,

    Sorry for the delay in responding. My wife had the lap top on a two week business trip. I tried changing the ports but that didn't seem to help. There really doesn't seem to be any error message. It is as if Eudora doesn't think there is any mail. I get a the standard 'Logging on to POP server', 'Collecting mail and then Shutting down. I am using POP. Any other ideas on what might be causing the problem. Should I try to convert the account to IMAP?

    Thanks again.

    Bob

  7. #7
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    9,170
    Thanks
    65
    Thanked 1,132 Times in 1,055 Posts
    As you don't get any errors it seems Eudora isn't recognising that the mail is new.
    Have you been reading the mail on-line - this may cause the mail to be marked as downloaded.
    Try sending yourself an email via an external email service, then check for new mail in Eudora.

    cheers, Paul

  8. #8
    Lounger
    Join Date
    Mar 2005
    Location
    Nairobi, Nairobi, Kenya
    Posts
    45
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Paul,

    Only started using Google webmail when Eudora stopped downloading. I sent a message from another e-mail address but Eudora didn't recognize it.

    Thanks.

    Bob

  9. #9
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    9,170
    Thanks
    65
    Thanked 1,132 Times in 1,055 Posts
    Can you tell Eudora to download ALL messages. This will confirm that the messages are being read.

    View the source of a message and check if there is a "Status" or "X-Status" line. This is how Eudora tracks the downloaded status.

    cheers, Paul

  10. #10
    Lounger
    Join Date
    Mar 2005
    Location
    Nairobi, Nairobi, Kenya
    Posts
    45
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Paul,

    Thanks. I have Eudora download all messages as a standard. I am not sure how i can check is a message has a status or X-status.

    But I tried to just download the headers and this seemed to work. I then asked to fetch the mail from the headers and this time I got one of those error messages about SSL connection problem. I often get these and I know how to resolve it. I did that and all of a sudden everything was downloading properly. So I am still perplexed at what caused the 3 week outage but it looks (hoping) that everything is back on track.

    Thanks again for your assistance. I will have to see if it continues to work.

    Bob

  11. #11
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    9,170
    Thanks
    65
    Thanked 1,132 Times in 1,055 Posts
    Sounds like an SSL issue that was hiding - not popping up an error message.

    cheers, Paul

  12. #12
    Lounger
    Join Date
    Mar 2005
    Location
    Nairobi, Nairobi, Kenya
    Posts
    45
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Paul,

    I am now suspecting you are tight. Lesson learned the next time I have something similar. But interesting it didn't have an issue with sending the mail. I tried downloading again this morning and it all was working. Thanks again for your help.

    Bob

  13. #13
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    9,170
    Thanks
    65
    Thanked 1,132 Times in 1,055 Posts
    I'm not really, I'm sure my friends would disagree with you.

    cheers, Paul

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •