Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Sep 2002
    Location
    East Coast(USA)
    Posts
    149
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re-link after db recovery

    Greetings,

    For some unknown reasons, the shared folder where the ms access db is stored disappeared. The IT department was able to restore the db. Since the restore, when users click the ‘attachment’ button they no longer see the folder where the attachments are stored. Instead, ‘My documents’ window appears.

    I did compact & repair, and performed link table manager. I also verified in the code the path to the attachment location is correct.

    Is there anything else that I need to check?

    TIA

    Regards,

  2. #2
    Gold Lounger
    Join Date
    Jun 2001
    Location
    Crystal Beach, FL, Florida, USA
    Posts
    3,477
    Thanks
    1
    Thanked 41 Times in 40 Posts
    I'm assuming the "Attachment" button is a button on a form? I'd need to know the code behind it. Is the location stored anywhere, such as a registry entry? Is the old path the same as the new path? I'd also be a little worried about the folder "disappearing"!
    Mark Liquorman
    See my website for Tips & Downloads and for my Liquorman Utilities.

  3. #3
    2 Star Lounger
    Join Date
    Sep 2002
    Location
    East Coast(USA)
    Posts
    149
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Mark

    Thank you the reply post.

    The attachment is now working. Apparently, the IT department recovered the wrong version of the DB.
    But, I’m yet to figure out what caused the DB folder to disappear, and try to prevent this from happening in the future.

    Regards,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •