Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Richmond, VA, USA
    Posts
    389
    Thanks
    7
    Thanked 2 Times in 2 Posts

    New Adobe Acrobat Extension Misreading FireFox Version

    Adobe just installed the Adobe Acrobat extension for Firefox, which I was thrilled to see return. When I clicked on the button, the error message informed me that ““This version of Firefox does not support Adobe Acrobat. Minimum version is: 51.” I have FF 56.0 (64 bit).

    I tried to do a repair install on FF, but the "Programs and Features" will only allow you to uninstall FF. No thanks. That's way too much work. BTW: "Programs and Features" notes that the version of FF is 56. Where is the extension getting its misinformation on FF's version?


    I have W10, Adobe Acrobat Pro DC.

  2. The Following User Says Thank You to WSC3 For This Useful Post:

    CEScott (2017-11-19)

  3. #2
    4 Star Lounger
    Join Date
    Nov 2012
    Location
    Maryland, USA
    Posts
    428
    Thanks
    27
    Thanked 19 Times in 16 Posts
    Kinda makes you wonder what idiots are doing the coding these daze er, days. Sounds like the same bunch that has come up with new modernized version 57 of Firefox. You have my sympathy.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •